Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo baby motion/sound notifications not sending

Reply
Discussion stats
  • 9 Replies
  • 1268 Views
  • 0 Likes
  • 5 In Conversation
Highlighted
Aspirant
Aspirant
My Arlo baby has stopped sending notifications to my iPhone, they come through on my husbands phone but not mine, my notifications are on for the arlo app so i’m not sure why this is happening, i switched my phone on/off, the app, the notifications tab but still nothing? Anyone have any ideas or had this happen?
Highlighted
Arlo Moderator
Arlo Moderator

Hi @chandni2p

 

Have you tried to remove & reinstall the Arlo mobile app? What version of the Arlo app are you using? the latest version is 2.7.10. Also, what firmware version is the Arlo baby using & what OS is your iphone running?

Highlighted
Aspirant
Aspirant
Hi, yes i spent 2hrs on the phone to support with no resolution, i deleted app, switched phone on/off four times! I have an iPhone Xr, notifications are allowed, 2 other phones are receiving notifications most of the time but not all and 2 phones not getting any at all! Iphones are updated, app version is the newest. I’m not sure what firmware or how i would check this. Im all out of ideas!
Highlighted
Arlo Moderator
Arlo Moderator

To check the OS version on your iphones with the issue, go to Settings >General > About > (Software version).

 

To check the firmware on your Arlo baby, go to Settings > My Devices > Select Arlo Baby cam > Device Info.

Highlighted
Aspirant
Aspirant
I have the exact same problem , same phone and most updated arlo baby. It was working and then just stopped
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Lf682

 

Have you deleted the Arlo app > Re-Download/update to the latest Arlo IOS App 2.7.12 and test the notifications again?

Highlighted
Aspirant
Aspirant
Yep did all that, the only thing that worked was me deleting the camera and re-adding, although again some days it sends me notifications and some days it doesn’t!! So frustrating! This is actually the worst monitor ever to be made. For the purpose its been built its an atrocity!
Highlighted
Aspirant
Aspirant
Mine is doing the same thing. It just stopped this weekend. I have an XS. Has anyone figured out how to get it to work again?
Highlighted
Arlo Moderator
Arlo Moderator

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

Highlighted
Aspirant
Aspirant
Moderator, contact with support was already confirmed (see ‎2019-06-28 12:29 PM)
Discussion stats
  • 9 Replies
  • 1269 Views
  • 0 Likes
  • 5 In Conversation