Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo baby Connectivity issue - DHCP issue ?

Reply
Discussion stats
  • 1 Reply
  • 1921 Views
  • 0 Likes
  • 2 In Conversation
opsi
Follower
Follower

Hi, 

My baby Arlo has a recurring issue. It loses conectivity and doesn't reconnect.

I made sure to have the latest firmware installed when the camera is online (usually after a factory reset) - as of the 26/07/18. 

When checking the logs on my Dlink router, I can see that Arlo is permanently requesting for an IP address via DHCP Discover:

(Note 1: I masked some mac address digit below)  -  

 Note 2: this is the only netgear device I own, so it can only be arlo camera)

 

 
Thu Jul 26 22:26:35 2018 DHCP: Server receive DISCOVER from 08:02:8e:XX:f0:a4.
Thu Jul 26 22:26:25 2018 DHCP: Server sending OFFER of 192.168.0.114.
Thu Jul 26 22:26:25 2018 DHCP: Server receive DISCOVER from 08:02:8e:XX:f0:a4.
Thu Jul 26 22:26:21 2018 DHCP: Server sending OFFER of 192.168.0.114.
Thu Jul 26 22:26:21 2018 DHCP: Server receive DISCOVER from 08:02:8e:XX:f0:a4.

 

My router is a Dlink DIR-865L I have no issues with all the other devices connected. 

 

I tried both  2.4Ghz and 5Ghz wifi bands. Same result for both. 

 

Appreciate support on this. 

 

regards,

 

Opsi

1 REPLY 1
JamesC
Community Manager
Community Manager

opsi,

 

I will reach out to you in a private message to gather more information.

 

JamesC

Discussion stats
  • 1 Reply
  • 1922 Views
  • 0 Likes
  • 2 In Conversation