Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Baby Music Keeps Skipping

Reply
Discussion stats
DoinitSideways Apprentice
Apprentice

I’ve recently noticed that my white noise now has a slight pause after the 15 second click restarts... it used to overlap and you didn’t notice the recycle of the 15 second clip.

 

ive tried a hard reset and re added it to my account... but still doing it... please help.


Accepted Solutions
JessicaP Arlo Moderator
Arlo Moderator

We appreciate everyone's patience regarding this. We would like to say that this issue is now resolved. Make sure you are running the latest Arlo Baby firmware version, which is 1.9.9.0_808

 

If you're still experiencing the issue where the white noise is not working properly, please let us know.


All Replies
JamesC Community Manager
Community Manager

DoinitSideways,

 

I was able to replicate this behavior, I will escalate this and find out and provide an update on whether or not this is expected.

 

JamesC

DoinitSideways Apprentice
Apprentice
James,

Thanks. I would hope it’s not to be expected... it has rendered the white noise function useless as the stop start of the loop startles my little one now...
Marcus_Saunders Guide
Guide

Recently our white noise has begun skipping when streaming. This disrupts our baby and wakes him up.

Anyone else experiencing this?

ShayneS Arlo Moderator
Arlo Moderator

Hi Marcus_Saunders,

 

Does this skipping happen to occur right around 15 seconds? Can you can test this if possible.

Highlighted
Marcus_Saunders Guide
Guide
Yes that’s correct. Thank you for the response.
JamesC Community Manager
Community Manager

I've been able to replicate this as described. I'm currently working working the the development team to determine if this is expected behavior or not. As soon as I have more information, I will provide an update.

 

JamesC

Alelhp Tutor
Tutor

This happened after the amazing update NetGear had done with the app. It deleted all Lulabies and now the whitenoise is having this behaviour.... onemonth and no answer from Netgear

DoinitSideways Apprentice
Apprentice
@JamesC

What is happening with this mate? It’s really irritating that it has even happened in the first place, let alone the fact that we cannot get any answers...
JamesC Community Manager
Community Manager

DoinitSideways,

 

I don't have any new information at this time. I understand the frustration and hope to be able to provide an update soon. I will post again when I know more.

 

JamesC

svendenhowser Aspirant
Aspirant
Same thing happening here, using the white noise is pointless now and I now need 2 devices - one for camera/audio and one for white noise. About to chuck it in the bin and buy something else..
DoinitSideways Apprentice
Apprentice
@JamesC

How are we going with fixing this.???
Kirsten_B Guide
Guide
This has happened to me for the duration of my use of the audio feature. It stops at the end of the audio track and starts again. I'm hoping that this will be resolved soon as it makes the white noise a little useless!
Kirsten_B Guide
Guide
Any update on this issue @JamesC?
JessicaP Arlo Moderator
Arlo Moderator

Our development team is still investigating the problem. We appreciate the patience and understanding and will make sure that we will update everyone once we hear more back.

Mcf6f Initiate
Initiate
Have there been any updates to this? The pauses are egregious (especially since some of the loops are so short). Perhaps they tried to fix this and that is why the playlist function has not been working for months?
Kirsten_B Guide
Guide

Can we have an ETA on when this feature will be functional again?
this has dragged on for a long time now.

frenchy12 Aspirant
Aspirant

This is happening on my device as well! I have had to purchase a seperate white noise machine that plays continuously, it would be great if this woked on the Arlo baby. Please fix this soon!

DoinitSideways Apprentice
Apprentice
Any update on this issue @JessicaP or @ShayneS or @JamesC ???

Or just the same we will talk to the development team dribble???

This is a feature that is listed on the box and has been broken for a few months now.
tiagodamico Aspirant
Aspirant
Any solutions for the white noise skipping on the Arlo baby monitor. It happens every 15sec and it loops at a higher volume that not only wakes up our baby but when it skips it starts again at a much higher pitch.... is this safe for babies?
DoinitSideways Apprentice
Apprentice
Get a refund and buy another camera...
Kirsten_B Guide
Guide
@JamesC
Any updates?
Ryther Aspirant
Aspirant
I’d also like to know! Would love a continuous loop as the pause is disruptive and defeats the purpose of the functionality of it isn’t a constant loop. Or can you simply extend these noises to a 10+ hr recording?
Kirsten_B Guide
Guide
Hi Ryther

I contacted support about this and they admitted it was an issue and logged a ticket.
I've not heard anything back though. Hopefully it gets fixed.
DoinitSideways Apprentice
Apprentice
I thinks it’s easy to now assume that after more than 6 months of this becoming an issue, we are safe to say they just don’t care.

It is clearly on the box as a feature of this product. One that was part of the reason for our initial $300 outlay to purchase the Baby Arlo.

I just feel that Netgear May have bitten off more then they can chew when it comes to the expectations of parents.

Unless of course someone from Netgear wants to respond and actually tell us when this issue will be rectified... perhaps maybe just in time for my toddler to not need white noise anymore...

Cheers Netgear...

Yours truly,
An unsatisfied customer.