Arlo|Smart Home Security|Wireless HD Security Cameras

Wife granted access but her phone doesn’t ring when doorbell is pressed

Reply
Discussion stats
  • 4 Replies
  • 619 Views
  • 0 Likes
  • 5 In Conversation
Highlighted
Virtuoso
Virtuoso
I gave my wife access our 2 ultra cameras, doorbell and door chime.

Set up her new user account and installed the app on her phone.

But when the doorbell is pressed still just my phone rings.

We are using iPhones with the latest iOS 12.4 and the most up to date Arlo iOS app.

Please help! What am I missing?

Thank you,
Highlighted
Guru Guru
Guru

Try rebooting the base and your wife's phone. Any luck?

Highlighted
Luminary
Luminary

The same thing happened to me and my wife’s phone. I noticed under the granted access that she did not have the base station listed. Make sure your wife’s phone has access granted to the base station as well then it works

Highlighted
Aspirant
Aspirant

Setting up the video doorbell has been frustrating. After the initial setup, the chime inside the house did not work and my wife’s phone was barely audible. Customer support attempted to solve these two problems but they failed. I tried resetting the doorbell - delete from the account and then add the device but the camera would not read the code on my iPhone. So I headed back to BB and exchanged for a new Arlo VD 😉. After installation the indoor chime worked splendidly however the wife’s phone did not ring at all. So after searching through Arlo forums I came up with the solution. Under grant access be sure the person is granted administrative access. Then that person needs to login to their Arlo account. Go to settings, shared devices, click on edit and then check next to the doorbell icon. I’m happy to report that my wife’s phone rings when the doorbell is  pressed and I will no longer need to enroll in an anger management class.

Highlighted
Aspirant
Aspirant
mywegmansconnect wrote:

Setting up the video doorbell has been frustrating. After the initial setup, the chime inside the house did not work and my wife’s phone was barely audible. Customer support attempted to solve these two problems but they failed. I tried resetting the doorbell - delete from the account and then add the device but the camera would not read the code on my iPhone. So I headed back to BB and exchanged for a new Arlo VD 😉. After installation the indoor chime worked splendidly however the wife’s phone did not ring at all. So after searching through Arlo forums I came up with the solution. Under grant access be sure the person is granted administrative access. Then that person needs to login to their Arlo account. Go to settings, shared devices, click on edit and then check next to the doorbell icon. I’m happy to report that my wife’s phone rings when the doorbell is  pressed and I will no longer need to enroll in an anger management class.


Thank you so much for sharing such a useful information. I will definitely share this with others.

Discussion stats
  • 4 Replies
  • 620 Views
  • 0 Likes
  • 5 In Conversation