Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

I am having trouble connecting Arlo Audio Doorbell to a existing Base Station (VMB3000)

I have an existing Arlo VMB3000 with 3 cameras that has been functioning well for 2 years. I recently purchased a Arlo Audio Doorbell to connect to this system but I cant seem to get the doorbell to connect to the system. I have followed the directions in the app but when I get to the point the app say " Discovering your device. Please wait. The app just continues to search with no results. What am I missing?

Message 1 of 9
Guru

Re: I am having trouble connecting Arlo Audio Doorbell to a existing Base Station (VMB3000)

Need all details. Have you tried resetting the doorbell by holding the sync button for >10 seconds, until the ring flashes brightly?

Message 2 of 9
Aspirant

Re: I am having trouble connecting Arlo Audio Doorbell to a existing Base Station (VMB3000)

Thanx a million for replying! To be clear I will offer a step by step account. I unpackaged the doorbell, opened the app on my phone and then installed the batteries as directed in the Quick start Guide. The ring around the doorbell button lit up and slowly flashed on and off. Kind of a slow repetitive flash if you will. I then hit the + to add a device, scrolled down to the doorbell and tapped. The next screen says plug ethernet cable into the Arlo Base Station or Smart hub which is currently running so I tapped continue. Next screen says "power your Arlo Base Station or Smart hub, again since the system is running, i tapped continue. Next screen says "Discovering your device. Please Wait. The search continues for at leat a 1/2 hour. I have tried unplugging power from the base and restsarting the process with the same results. The quick start guide has no mention of the sync button but I did stumble upon it so I restarted the base again, waited until all of my cameras (3) were abe to reconnect to confirm the system was ready and then pushed the sync button for approximately 5 minutes before giving up on that path. I have also tried the setup with the doorbell on the table right beside the base with no luck.

Message 3 of 9
Guru

Re: I am having trouble connecting Arlo Audio Doorbell to a existing Base Station (VMB3000)

Did you claim the base first? The base has to be added to the system before anything else will work. Starting with the doorbell is bypassing that step. I haven't performed the steps you mention as to starting with the doorbell and then having the app tell you to connect/power on the base so I'm not sure what the consequences are. I would start by using the app to add the base first and then try syncing the doorbell.

Message 4 of 9
Aspirant

Re: I am having trouble connecting Arlo Audio Doorbell to a existing Base Station (VMB3000)

Same problem here.  Husband installed a new router.  All the cameras are fine, reconnected, everything was absolutely fine with the cameras.  The chime lost connection as well as the doorbell.  

 

I tried all the troubleshooting steps in the FAQ, and finally reset the base station.  Cameras sync'd back up with no trouble, but I have the same problem with trying to connect the doorbell and chime.  (Both, in any order)  Discovering your device.  Please wait.  It never does anything.

Message 5 of 9
Guru

Re: I am having trouble connecting Arlo Audio Doorbell to a existing Base Station (VMB3000)

Did you read the FAQ here about resettin your doorbell? Basically, press the sync button between the batteries for >10 seconds until the ring flashes brightly and try again.

Message 6 of 9
Aspirant

Re: I am having trouble while trying to connect an Arlo Audio Doorbell to a existing VMB3000.

 


@jguerdat wrote:

Did you read the FAQ here about resettin your doorbell? Basically, press the sync button between the batteries for >10 seconds until the ring flashes brightly and try again.


If you're replying to me, yes.  I read the FAQ, and followed the troubleshooting steps in my app.  What finally worked was taking the app out of the picture altogether and adding it manually by pushing sync on the base station and the doorbell with the chime unplugged, then using the doorbell to sync the chime.

 

There is something wrong with the app that adding the doorbell and chime doesn't work.   Cameras added fine, but it always acts like the base station isn't there and won't ever find it to add them.

 

They're added, at least for now, but the doorbell loses sync more often than I'd like (totally understand if batteries die, etc).  

Message 7 of 9
Guru

Re: I am having trouble while trying to connect an Arlo Audio Doorbell to a existing VMB3000.

I have one doorbell that seems to like to report itself as offline but responds to presses just fine. I tend to think it's a display issue but can't be sure. Sometimes force closing the app and logging back in shows the doorbell online.

Message 8 of 9
Aspirant

Re: I am having trouble connecting Arlo Audio Doorbell to a existing Base Station (VMB3000)

I  have the same problem.  I talked to tech support who tried everything on their end to get it to add to the base station.  Basically, they told me to send it back and they will replace it.  I bought the Arlo Pro 2 2 cam + Doorbell pack 2 weeks ago and still haven' been able to fully use the kit.  Pretty disappointed.  Possibly returning for Ring or Nest.

Model: VMB3000 | Arlo Base Station
Message 9 of 9