Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 24 Replies
  • 24006 Views
  • 10 Likes
  • 15 In Conversation
ksjimmyvegas
Initiate
Initiate

Anyone else have problems connecting their Arlo Doorbell?  I've placed the doorbell next to the base station and it can't find it.  I've rebooted the base station and I'm using the most recent firmwave for it.  Any other ideas?

24 REPLIES 24
TomMac
Guru Guru
Guru

You are pressing the sync button ( between batteries ) on the doorbell ?

--------------------------------------
Morse is faster than texting!
--------------------------------------
ksjimmyvegas
Initiate
Initiate

Yep I tried the sync button too

ShayneS
Arlo Moderator
Arlo Moderator

ksjimmyvegas,

 

To add to what @TomMac mentioned, What are the status LED lights displaying on the base station? How many Doorbells are currently connected?

 

Can you try the following trouble shooting steps. 

 

-Ensure the Arlo Chime is not plugged in at the same time as the Arlo Doorbell during onboarding

 

-Remove and reinsert the batteries; retry onboarding
 

-On the Arlo base station, press and hold the SYNC button for 3 seconds. Then press and hold the SYNC button on the Arlo Doorbell to enter the SYNC state for pairing
with the Arlo base station.

Chongo182
Tutor
Tutor
I am having the same issue. I called tech support to no avail. They hung up after trying different steps.
ShayneS
Arlo Moderator
Arlo Moderator

Chongo182,

 

Have you tried the following trouble shootings steps

 

Can you try the following trouble shooting steps. 

 

-Ensure the Arlo Chime is not plugged in at the same time as the Arlo Doorbell during onboarding

 

-Remove and reinsert the batteries; retry onboarding
 

-On the Arlo base station, press and hold the SYNC button for 3 seconds. Then press and hold the SYNC button on the Arlo Doorbell to enter the SYNC state for pairing
with the Arlo base station.

Chongo182
Tutor
Tutor
Actually what worked was to delete the app and reinstall. Also unplugging and plugging back in the base station. All is working now thanks
dimdem
Aspirant
Aspirant

I have the same issue. I hold the sync button on the base station down until the light flashes, press the sync button on the doorbell, and then try to add the doorbell through the app. It says "No Arlo devices found." I've removed and reinserted the batteries from the doorbell. I've also unplugged and plugged back in the base station power.

jguerdat
Guru Guru
Guru

Be sure to only briefly press the base sync button - don't hold it. I recently had to resync my doorbell and took me several tries to get it going.

dimdem
Aspirant
Aspirant

Is it the same thing with the sync button on the doorbell? Just a quick press and release? 

Chongo182
Tutor
Tutor
Try deleting the Arlo app and reinstall. Then try the steps to setup again. This fixed my issue.
Hungrydavo
Aspirant
Aspirant
For those who are having issues after reinstalling the app I found our issue was that we were using Netgear Orbi systems and the base station was connected to the satellite, not the main router. I hooked up the base station to the router and it connected immediately. Similar advice would follow for those using powerline adapters or other mesh networks.
rhart55
Initiate
Initiate

Tried all the suggestions listed here--uninstalled and reinstalled App, Unplugged and repopowered bridge, etc., numeroius attempts repeatedly fail. --Very disappointing and frustrating.
Also you require model but don't list the doorbell! 

 

ShayneS
Arlo Moderator
Arlo Moderator

@rhart55

 

  Have you tried contacting customer support regarding this issue? I have attached the link below for you - Arlo Tech Support

n3m3d70
Tutor
Tutor

I was having this issue and after trying everything under the sun above this is what worked for me. Remove one of the batteries in the doorbell. Hold the sync button while reinserting te battery. hold for 3- seconds. Let the doorbell restart. After that the system found the device on the app. Not sure why but maybe this can work for you.....

rhart55
Initiate
Initiate
I had the same experience. After trying everything else with no luck I finally discovered that I needed to press the tiny black ‘sync’ button at the back of the unit between the batteries. Once I did this it immediately connected.
Arlosaregreat
Aspirant
Aspirant
Feeling frustrated that the doorbell is not compatible with ultra. Might have to go back to ring.
jguerdat
Guru Guru
Guru

Or wait for the firmware update? The Ultra is a new product that was released too soon, with major issues. These are being addressed but take the bandwidth away from getting the doorbell connected.

BayouKat
Aspirant
Aspirant

Initially I had my doobell successfully connected to my 1st base unit which was connected to my Orbi Router base station.  I then bought another Arlo base station (Bast Station 2) and wanted to move my doorbell to Arlo base station 2 which is connected to my Orbi router satellite.  It won't connect.  I can successfully connect my new 5 cameras but not the doorbell to Arlo Base 2.  I have reset it and followed all the suggestions to no avail. I haven't tried to reconnect to Base Station 1 as it was originally.  My strategy was to have base station one allocated to the back yard and base station 2 allocated to the front yard.  Tomorrow when I try reconnecting to the Orbi Router base station I'll let y'all know if I was successful.   

jguerdat
Guru Guru
Guru

You did remove the doorbell from base 1, right? I recently went through this myself - new doorbell on the front, existing one for the back door. I don't recall whether I had to use the reset process now (too many balls in the air) but you can try using the sync button as a sync button - hold it for a couple of seconds - as well as a reset - hold it until the ring flashes brightly.

gwiz88
Aspirant
Aspirant

Yeah holding the doorbell sync button for 8-10 secs (with batteries in) does a reset and the ring light flashes quite fast. Then I was able to connect using the sync button on the base station (hold it for a few seconds until the 3rd camera LED flashes).

I did that after turning off base station, then reinstalling apps. 

Jpanning5322
Aspirant
Aspirant
I'm trying to connect my door bell
ShayneS
Arlo Moderator
Arlo Moderator

@Jpanning5322

 

 

  What troubleshooting steps have you tried so far? I do not want to suggest anything you may have previously performed.

Bibaz
Aspirant
Aspirant

There is no SYNC button on my Arlo Audio Doorbell ONLY one on the chime

StephenB
Guru Guru
Guru

@Bibaz wrote:

There is no SYNC button on my Arlo Audio Doorbell 


Yes there is.  Look on page 22 here to find it:  https://www.arlo.com/en-us/images/Documents/ArloAudioDoorbell/Arlo_Doorbell_UM.pdf

Discussion stats
  • 24 Replies
  • 24007 Views
  • 10 Likes
  • 15 In Conversation