Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Bad video quality when using doorbell paired with Arlo Pro and Pro 2

Reply
Discussion stats
  • 26 Replies
  • 7170 Views
  • 0 Likes
  • 7 In Conversation
iRoman
Aspirant
Aspirant

I just connected my arlo doorbell to my arlo base station, when I receive a call from doorbell the video that I sow on paired camera pro2 have grey snow on bottom half of video image, the I reconnect doorbell to other camera pro type but I still get bad video quality (grey snow) from camera if the call receive from doorbell
Please advise how can I fix issue described above?

26 REPLIES 26
JessicaP
Arlo Employee Retired

Hey iRoman,

 

When live streaming on your Arlo Pro and Arlo Pro 2 camera, is the video quality clear? What's the signal strength show for your camera?

iRoman
Aspirant
Aspirant

When live streaming on your Arlo Pro and Arlo Pro 2 camera, is the video quality clear? Yes

What's the signal strength shown for your camera? Very good signal strength full three lines

 

Please see picture of the problem attached (see picture attached)

JessicaP
Arlo Employee Retired

I would suggest to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

iRoman
Aspirant
Aspirant

I twice sent email to Support Team  

The last time I got an updated Case number, it's: 41382555

There is no reply from them. 

Realy I fell very embarrassed with trying to solve arlo's bad working operation, no one at arlo Support Team  won't to even reply to the email 

I paid 430usd for NETGEAR Arlo Pro 2 VMS4230P-100E and 69usd for doorbell I already spend 5 days trying to set up this system to start work. 

Please don't send me to try contact Support Team again there no reply from theirs site.

It will be very admitted if you can ask them or maybe even to direct me what shoud I do in order to solve bad H264 video quality decompression. 

I also tried to use three different phones type (iPhone, Huawei  P30 pro and sumsung S10+) I get the same bad video from the doorbell call. 

May it be a problem in doorbell firmware ? 

 

JessicaP
Arlo Employee Retired

I've checked your case through the system and someone on the support team will respond to your case once they finish reviewing. We appreciate your patience and understanding.

iRoman
Aspirant
Aspirant
Thank you very much for help. I will wait for reply, any solution that can solve this problem are welcome
iRoman
Aspirant
Aspirant
I'm very sorry, but no one frrom support team don't contacted me.
Can you kindly ask them how to fix issue with bad quality from doorbell ?
JessicaP
Arlo Employee Retired

From looking at your case, it looks like the support team responded to your case via email to gather more information from you. Make sure to check your junk/spam mail to be sure you received an email.

iRoman
Aspirant
Aspirant

Dear Jesica, 

Thanks a lot for the update, The Support team sends me 14 questions a few hours before you update me.

Unfortunately, when I try to respond to email the support email is listed as do_not_reply@arlo.com 😊 It looks funny way to ask questions from users, then I decide to go in my case on web and to fill  all the answers in the "Update Case" when I press submit I got a message that page unavailable ☹  (see picture attached) 

 

So, I apologize, but without any common ways to respond to email I will put my answers for Support team there.  Can you kindly forward my answers to the Support team

 

- When did the problem start?

The problem always was only from doorbel call bad quality video, It's was from the first time I connected (paired) doorbell to new Base Station


- Has it been like that ever since the purchase and connected to the Arlo Pro 2 camera? Yes


- What mobile device are you using with your arlo system?

Huawei P30pro, Samsung S10+, in both we receive bad video quality at doorbell call. It looks like H264/H265 decompression works wrong, You can see on the picture attached that when we start moving in front of camera we can see some smeared characters appears

 


- Have you tried on any other mobile device? Problem the same? Yes, the problem is the same

- Is this image shown on every single phone call? Yes, on every single phone I still receive bad video quality at doorbell call.

 
- If you connect the doorbell to any other of your camera, is the problem the same there? (to understand if the problem follows each camera)

Yes, I also connect (paired) doorbell to another camera Arlo pro, the same bad video quality at doorbell call.


- Is the doorbell currently connected to 5JX1867BB12AB?

Yes.


- Is the Arlo pro 2 camera working normally without doorbell?  Yes.

 

Troubleshooting:
- Did you try power cycle the doorbell? yes, many times ☹
- Power cycle the camera? Yes, I even use a different camera
- Disconnect the camera from doorbell? Yes, , I even connect it to different camera
- Re-connect the camera with a doorbell? Yes
- What is your upload speed? My upload speed tested is: 2.4Mbps/download 100Mbps
- How far away from the basstation is your Arlo Pro 2? A 5 meters (200 inches), the signal is very good,  shows full 3 lines

Thanks a lot for help

Best regards,

Roman I

iRoman
Aspirant
Aspirant

Dear Jesica, 

Thanks a lot for the update, The Support team sends me 14 questions a few hours before you update me.

Unfortunately, when I try to respond to email the support email is listed as "do_not_reply@arlo.com🙂 , and then I fill  all the answers in the "Update Case" from the web, when I press submit I got a message that page unavailable 😞  (see picture attached) 

 

So, I apologize, but without any common ways to respond to email I will put my answers for Support team there.  Can you kindly forward my answers to the Support team

 

- When did the problem start?

The problem always was only from doorbel call bad quality video, It's was from the first time I connected (paired) doorbell to new Base Station


- Has it been like that ever since the purchase and connected to the Arlo Pro 2 camera? Yes


- What mobile device are you using with your arlo system?

Huawei P30pro, Samsung S10+, in both we receive bad video quality at doorbell call. It looks like H264/H265 decompression works wrong, You can see on the picture attached that when we start moving in front of camera we can see some smeared characters appears

 


- Have you tried on any other mobile device? Problem the same? Yes, the problem is the same

- Is this image shown on every single phone call? Yes, on every single phone I still receive bad video quality at doorbell call.

 
- If you connect the doorbell to any other of your camera, is the problem the same there? (to understand if the problem follows each camera)

Yes, I also connect (paired) doorbell to another camera Arlo pro, the same bad video quality at doorbell call.


- Is the doorbell currently connected to 5JX1867BB12AB?

Yes.


- Is the Arlo pro 2 camera working normally without doorbell?  Yes.

 

Troubleshooting:
- Did you try power cycle the doorbell? yes, many times ☹
- Power cycle the camera? Yes, I even use a different camera
- Disconnect the camera from doorbell? Yes, , I even connect it to different camera
- Re-connect the camera with a doorbell? Yes
- What is your upload speed? My upload speed tested is: 2.4Mbps/download 100Mbps
- How far away from the basstation is your Arlo Pro 2? A 5 meters (200 inches), the signal is very good,  shows full 3 lines

Thanks a lot for help

Best regards,

Roman I

 

JessicaP
Arlo Employee Retired

I've forwarded your information to the support team and attached it to your case so they should respond to you once they review your answers. 

iRoman
Aspirant
Aspirant

Jessica hi, 

Please ask arlo tech support team,

How deep doorbell involved in video streaming when doorbell video call performed?

(Dose doorbell only send an audio streaming to  base station or it (doorbell) also combing camera video with doorbell audio ? ) 

I need it in order to figure out if the problem in new doorbell or maybe in base station when it working with doorbell. 

Best regards, 

Roman I

iRoman
Aspirant
Aspirant

Nina hi,

Unfortunately I still have a same problem with video coming during doorbell call.

I provide to Arlo all relevant information and answered to all quotations, but not revive any idea for solution. I'm feeling at a loss and I don't now what should I do in order to make it work

Best regards,

Roman I

JessicaP
Arlo Employee Retired

Hey iRoman,

 

I've sent you a private message to gather more info from you. Hope to hear from you soon.

GaskinBBB
Aspirant
Aspirant

The video quality these cameras produce is second to none.

JessicaP
Arlo Employee Retired

Hi GaskinBBB,

 

Are you also experiencing the problem where your Arlo camera video quality is not good when paired with your Arlo Audio Doorbell? When you try to view live stream on your camera, is the video quality clear? You could also read this article to learn how to improve the quality: How do I get better picture quality from my Arlo camera?

NotLuke
Aspirant
Aspirant
I have the exact same issue. All cameras work great except when door bell is rung. I have the same grey block or lines running down the view. Have tried resetting, relinking and everything else humanly possible across multiple phones.

Please help.
JessicaP
Arlo Employee Retired

Hey NotLuke,

 

I would suggest to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

Bluesman2
Aspirant
Aspirant

I am also having the same issue. I have spent about an hour on the phone with two different support people. Have reinstalled several times and it does not help. I have the Arlo cameras and they all work great. I am disappointed with the doorbell and it will probably be returned. 

princer800
Aspirant
Aspirant

I have had the exact same problem since day 1.
Hasn't been high on my to-do list to waste time with Support to correct it.

Sounds like the problem still has not been resolved?
I have several Pro's and the video is of course normally just fine - except whenthe Doorbell rings.

 

Since so manyhave had this kind of a suprise that a fix isn't documented by now.

 

NotLuke
Aspirant
Aspirant

You would expect there to be standard advice by now. Clearly a known issue.

 

After multiple emails back and forth the answer is return the door bell. Naturally the RMA process didn't work and had to spend a few hours on the phone to not have an answer. Still waiting to hear back..

 

Seems like a firmware or software issue to me since all the camera I have (Ultras) work fine. 

 

Not happy given the price of the product. 

 

StephenB
Guru Guru
Guru

@princer800 wrote:

I have several Pro's and the video is of course normally just fine - except whenthe Doorbell rings.

 


I've been watching this thread, but am not 100% sure I understand the symptoms correctly.

 

People who say the pro/pro2 cameras are "paired" with the video doorbell

  • Do you mean that the cameras are cross-triggered so that the Pro/Pro2 cameras will record when the video doorbell detects motion?  Or something else?
  • When the doorbell rings, is the poor quality showing up on the Pro/Pro2 cameras, the video doorbell, or both?
  • Is the doorbell connected to home wifi, or is it connected to a base station?

FWIW, I started seeing quite a bit more video corruption from my own doorbells when I moved them from my home wifi to my smarthub base stations.  I don't think that has anything to do with "pairing" though.

 

 

Bluesman2
Aspirant
Aspirant

In my case it is just the doorbell. So when someone rings the doorbell, I connect with my iPhone 11 and try to talk to them, but the video and audio are garbled. They cannot hear what I am saying either. A am going through a smart hub and not directly to wifi. The system is not armed when this is happening. I either have a partially gray screen or something like the attached screenshot.

 

Screen Shot 2020-05-02 at 4.50.42 PM.png

StephenB
Guru Guru
Guru

@Bluesman2 wrote:

In my case it is just the doorbell ...  the video and audio are garbled. They cannot hear what I am saying either. A am going through a smart hub and not directly to wifi. 

 


Thx for responding.  I haven't noticed audio corruption, but I am seeing quite a bit more video corruption now that I've shifted the doorbell over to my own base.  This isn't just when it rings - it is also the motion recordings that are in the library.

Discussion stats
  • 26 Replies
  • 7171 Views
  • 0 Likes
  • 7 In Conversation