Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Audio Doorbell

Reply
Discussion stats
  • 14 Replies
  • 3802 Views
  • 6 Likes
  • 4 In Conversation
Bakerhousehold
Aspirant
Aspirant
I am having trouble with my audio doorbell. All I want to do is stop it ringing the phone when at home. Whenever I toggle it to silent mode and then turn of calls ,leaving the chime on it still rings. I have tried all toggles both ways and nothing seems to work. All that happens, however the toggles are set, is all off or all on.
Is anyone else having the same issues. Also would be great if I could get this to work then apply the individual settings to each phone, which I’m sure isn’t possible. For reference we are using IPhones. I read an article in one of these forums saying block caller when you need to stop it ringing but that doesn’t work. It won’t let you block the caller as it doesn’t have a number.
Any help would be appreciated
1 ACCEPTED SOLUTION

Accepted Solutions
ShayneS
Arlo Moderator
Arlo Moderator

Hello community,

 

This issue should now be resolved. Please make sure to download the latest version of the Arlo mobile app v2.21

View solution in original post

14 REPLIES 14
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Bakerhousehold

 

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

lexedus
Guide
Guide

I purchased this system based on the advice of the other comment you referenced. Unfortunately, after multiple attempts and an online chat with Support, I confirmed that there is no possible way to suppress calls while allowing any other notification to work. Essentially, they designed an intercom button that they falsely sell as a doorbell. 

I tried working around the issue by creating an Alexa routine that would notify me when the button is pushed, but if Silent mode is enabled (the only way to suppress calls), then Alexa does not register the button push. I'd be really happy if someone had a workaround that works because I don't want to have to return the thing. 

lexedus
Guide
Guide

Are you looking into adding the basic function of push notifications for doorbell rings? Adding the ability to silence only the call? If so, I might not return this after all...

Bakerhousehold
Aspirant
Aspirant
That’s correct, I want to be able to turn off the phone ringing when I’m home or in a meeting so only the chime rings. The toggle switches are there but don’t work, it’s either all on or all off.
lexedus
Guide
Guide

To be clear, the toggles work; It's the interface that doesn't work. They should have made the call silence a separate toggle rather than a sub-option. that way you could silence just the calls and not the doorbell entirely. I think that would solve both of our problems.

Bakerhousehold
Aspirant
Aspirant
That would be perfect.
The Arlo development team have messaged me and asked me to forward an action log so they can work out what’s happening and are trying to solve the issue. Although that was over a week ago.
lexedus
Guide
Guide

Curious if there are any updates from Development team? I'm holding on returning in hopes that you might fix the interface.

 

 

ShayneS
Arlo Moderator
Arlo Moderator

Hi @lexedus

 

This issue is being worked on & should be resolved in the next App update soon. Please let me know if you have any further questions. 

lexedus
Guide
Guide

@ShayneS  - That is excellent news! Do you have any idea when this update will be released?

Ellegaard
Initiate
Initiate

Pls. tell us, when you'll release a new App-up-date, that will solve the problem with "Silent mode" and turn-off incomming call on mobil and allow only Chime-call. Now - it dosen't work!

ShayneS
Arlo Moderator
Arlo Moderator

Hello,

 

Can you download the latest version of the iOS Arlo Mobile App V2.21 & test this again.

Bakerhousehold
Aspirant
Aspirant
Download the update to the app and tested the chime, it now works if I turn it to silent mode and turn on the chime. The chime rings and not the phone. Thanks for the help. Perfect.
ShayneS
Arlo Moderator
Arlo Moderator

@Bakerhousehold

 

You are welcome, thank you for the update. 

ShayneS
Arlo Moderator
Arlo Moderator

Hello community,

 

This issue should now be resolved. Please make sure to download the latest version of the Arlo mobile app v2.21

Discussion stats
  • 14 Replies
  • 3803 Views
  • 6 Likes
  • 4 In Conversation