Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Doorbell knocks my base station offline

Reply
Discussion stats
  • 3 Replies
  • 533 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Follower
Follower

I know this problem is all over the support boards, but I'm adding my problem to the pile in hopes that they at least try to fix it.

 

My problems started as soon as installed the doorbell to my system, a week ago.Since then, once a day, without fail, and during random times, the doorbell not only loses sync, but knocks my whole base station offline for a couple of hours. when the system comes back (I don't have to reboot, it just comes back on it's own), the door bell is out of sync, and i have to remove it from the system and add it back.  Before the doorbell, I had zero problems with connectivity. The base is hardwired to my router, and no other networked devices are affected.  I've read/tried all the useful tips I've found on this board, but nothing seems to stop this from happening. Is there anyone from Arlo that can help?

Model: VMB3000 | Arlo Base Station
Highlighted
Arlo Moderator
Arlo Moderator

Hi @kmood31

 

Have you verified if the doorbell is in fact causing you base station to go offline? have you tried to leave it unistalled for a period of time to see if the base remains online? 

 

What did customer support mention pertaining this issue?

Highlighted
Aspirant
Aspirant
I have the same exact problem.. it is both of my doorbells. The whole system goes offline randomly. Different time periods each time. Then when it comes back up, the doorbells both are disconnected from the system and must be reduced. Arlo support only has me do troubleshooting to reconnect the doorbells then says everything is fine.
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Ltglenn13

 

Are you still experiencing this issue?

Discussion stats
  • 3 Replies
  • 534 Views
  • 0 Likes
  • 3 In Conversation