Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Doorbell chime does not work

Reply
Discussion stats
ehit Aspirant
Aspirant
Yes, with replacement of door chime push button u have to use option2 and make sure under devices for doorbell it is connected - under settings, devices, doorbell and tradition chime - connected.... also on main screen devices- doorbell- under chime - traditional chime - green lit
dhov Initiate
Initiate

There are two related issues.  My previous post talked about "Silent Mode".  You can access this from the web site or from the app.  In the iOS app, click on the "Devices" icon at the bottom of the screen to go to the Devices page.  Then find the doorbell and click on it.  You should then go to a screen saying "Silent Mode".  This page always says, "Calls and chimes are turned off."  This is misleading.  It appears that "silent mode'' is ON when the control is OFF.  In the iOS app, if you don't see other settings for "Incoming Call" and "Traditional Chime", toggle the Silent Mode setting.  I found that once in a while the system was accidentally on "Silent Mode".

 

The other (simpler) issue is that it appears to require more force to activate the physical doorbell (chime) than to activate the Arlo doorbell.  See if pushing harder doesn't change the result.

 

I WISH SOME WEB ADMIN WOULD EXPLAIN WHY THE "MODEL" DROP_DOWN DURING POSTING DOESN"T MENTION THE DOORBELL!  IT"S VERY ANNOYING.

CayceBoy Aspirant
Aspirant
Polarity DOES matter. If your existing doorbell chime doesn’t work, swap the wires on the back of your Arlo doorbell. After almost an hour of frustration trying to get mine to work I found a note on here that someone had success swapping the wires. Once I did that my chimes woked with Arlo.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Amyliz Guide
Guide
Yeah, switching wires is the most obvious thing to do. I tried that on the first one. Didn’t work. Got the second one the chime worked but not much else did. It went back. I’ll try again when they release a new version.
ShayneS Arlo Moderator
Arlo Moderator

Hi @Amyliz

 

Did you happen to contact customer support regarding this issue?

P030037 Aspirant
Aspirant

I had the same issue. It was due to the incredibly lousy connections from the doorbell to the base. I had to very carefully bend the contacts in the doorbell so they would make contact with the base. Be very careful when you bend them, they are very delicate.

jerryjko Aspirant
Aspirant
I have the same issue and about to give up. Setting Silent mode to green and Traditional chime to green finally works, now I can hear the chime sound when pressing the button and there is no more buzzing sound.
Eher1049 Aspirant
Aspirant
I do not see the “chime item not connected or connected nothing showing traditional chime or nothing of that sort on the Arlo app on doorbell settings
Highlighted
robalenper Aspirant
Aspirant

This seems to be a bug in the IOS App!! The solution given by an Arlo tech support is to remove the doorbell and re-install using "ANDROID APP". I did this and voila! it worked nicely with my mechanical chime. In Andoid after the installation, the Tradicional Chime is shown as "CONNECTED". It is not a hardware bug, it is all sofware bug in the IOS APP.