Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Arlo Doorbell and camera pairing video issue

Updated my iOS app to 2.7.5 yesterday, now when I get a call from the doorbell beinge pressed, my paired pro 2 camera won’t connect. It tries to connect, and shows at square greyed out box when I would normally see a 16:9 ratio wide screen video footage of the porch.

Everything worked fine before updating to 2.7.5. I tried rebooting the phone and app, and rebooting the entire system. Nothing gets it to work again, must be a problem with 2.7.5.
Message 1 of 10
Arlo Moderator

Re: Arlo Doorbell and camera pairing video issue

HI @Dbensette

 

Does this occur on both WIFI & Mobile Data? Is it possible to test this on another phone?

 

What Model Phone/OS are you using?

Message 2 of 10
Aspirant

Re: Arlo Doorbell and camera pairing video issue

Does this on both wifi and mobile on my iPhone X. Same thing happens on my iPad mini 4 as well...
Message 3 of 10
Arlo Moderator

Re: Arlo Doorbell and camera pairing video issue

Are you running IOS 12.2 on your devices?

Message 4 of 10
Aspirant

Re: Arlo Doorbell and camera pairing video issue

The issue started before updating to 12.2 yesterday, I hoped the update would fix it. Same issue with 12.2 after updating.
Message 5 of 10
Arlo Moderator

Re: Arlo Doorbell and camera pairing video issue

Have you uninstalled/re-installed the Mobile App and tested again? I see you mentioned rebooting. I just wanted to double check first.

Message 6 of 10
Aspirant

Re: Arlo Doorbell and camera pairing video issue

Yes, it was deleted and re installed. 🤷‍♂️
Message 7 of 10
Arlo Moderator

Re: Arlo Doorbell and camera pairing video issue

Due to the amount of issues described I have opened a case for you. I will contact you via private message with further information.

Message 8 of 10
Aspirant

Re: Arlo Doorbell and camera pairing video issue

Same issue. Multiple alerts but no video

 

Message 9 of 10
Arlo Moderator

Re: Arlo Doorbell and camera pairing video issue

@Burmajim

 

Which version of the Arlo Mobile App are you currently using?

Message 10 of 10