Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo doorbell

Reply
Discussion stats
  • 10 Replies
  • 1425 Views
  • 0 Likes
  • 6 In Conversation
BillyMortz Aspirant
Aspirant

Arlo audio doorbell doesn’t ring low voltage chime. I’ve tried positions 2 and 3 and neither work. Position 2 does nothing, and position 3 makes the low voltage chime ding when first connected and dong when disconnected. Does nothing when arlo audio doorbell button is pressed.

Highlighted
ShayneS Arlo Moderator
Arlo Moderator

What is the model of your chime? Do you know what the voltage is for it? I have attached a link to an article that may assist with the setup process - How do I set up my Arlo Audio Doorbell to trigger my existing chime?

Icy25 Aspirant
Aspirant
I am having the same problem. But the link and recommendation dun work!!!!
Louis14 Aspirant
Aspirant

Have tried everything to get this working, no luck so far, can now see the 'Doorbell Press' toggle in the Doorbell setting part of the Alexa App. Live in the UK so Alexa is useing the Arlo UK skill setting for this... can't understand why this option is not working. Can anyone help? Doorbell is HW Version 1.2, Serial Number 5MJ48BWT7A097, firmware 1.2.0.0_297_268 

jufelarca808 Aspirant
Aspirant
Having the same issue. Followed the previously guide on this thread. Tried position 2 & 3. 2 will not trigger the mechanical chime at all. 3 will trigger mechanical chime while attaching unit to backplate. Will not chime again when button depressed. Redid the steps from the link on this thread. Same issue.
BillyMortz Aspirant
Aspirant
You have to enable the low voltage chime within the app. That fixed the problem for me.
jufelarca808 Aspirant
Aspirant

Do you have the steps on how to do that?

BillyMortz Aspirant
Aspirant
Try this: Go to Devices, then Doorbell. Switch Silent Mode on and then under Chime switch Traditional Chime on. You can then switch Silent Mode back off. It’s confusing the way they have it setup. Then check the selector switch on the doorbell— I believe it should be set to 2 for a mechanical ding dong type chime.
BillyMortz Aspirant
Aspirant
Check that— you actually have to leave Silent Mode on or it will automatically turn the chime back off. If you want the doorbell to call your phone then Incoming Call should also be turned on. The settings didn’t used to be like this. They changed it and made it worse.
segaura Aspirant
Aspirant
Only we four guys are still experimenting this issue?
On the "other thread", the one closed by moderatore on April without a solution, there were many more users.
I personally tried everything, both default integration and routines, reinstalling everything.
I have an open Amazon support ticket and an open Arlo case, too, but both teams looks like they are not prepared to conduct a real "problem determination", e.g. they have never considered looking at the respective syetem's log.
Any setup involves many devices (doorbell, base, router, modem, smartphone, echo, app, ...) each with a (anytime) potentially different hardware and software version: only the logs can show in which system (e.g. Arlo Cloud vs Alexa Cloud) the problem is and what are all the conditions.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Icy25 Aspirant
Aspirant
yes, till today no solutions. i give up.

i was force to buy a Chime.

Try some other brands next time.. Support poor..
Discussion stats
  • 10 Replies
  • 1426 Views
  • 0 Likes
  • 6 In Conversation